requires Vector Professional Version 1.37 or greater.