Minimum R3.xx requirements

  • Cinema4D R20, R21, R22 or greater
  • A 64 bit OS with AVX support
  • At least 8 GB of ram (more is better)
  • Windows 10.xx or greater. 
  • MACOS any version that can run R20,R21,R22, etc.


NOTE: C4D Lite (or similar versions) do not support plugins or extensions.