Start a new topic
Answered

C4D FILE Too small

Hello, 


I'm trying to import My demearth + some building in Element 3D (AE) but le file is really really small. Size up do nothing.


Even in 3dsmax the file is Small.



Any idea ?



Thanks you

Max


Best Answer

use project scale.


changing from cm to meters, should multiply the values that c4d exports, by 100. if thats still too small,  use KM.

don't press the scale project button. just set Meter or KM.



1 person has this question

there is not much I can do about this.

Did you try setting your the scene scale higher? (see doc settings)

Yes,  i think i find whats append. 


When i import the OBJ file (or fbx, 3ds) i have an object far far away (see pic). When i delete it scale back to normal.  Any idea why DEM EARTH create this object ?


Building are south corner and weird object are in north corner.

DEM.jpg
(110 KB)
Answer

use project scale.


changing from cm to meters, should multiply the values that c4d exports, by 100. if thats still too small,  use KM.

don't press the scale project button. just set Meter or KM.


Login or Signup to post a comment